Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

cDAQ-9185 RSTP Disabling Issue

I've been having issues with connecting a cDAQ-9185 to my network and PC using a LevelOne FSW-0511 network switch. The switch defaults to the cDAQ instead of the cable running to the network whenever the three(PC, network, and cDAQ) are all connected, so I'm unable to use the network while they're all connected. However I'm still able to access the cDAQ and its modules just fine.

 

Searching around NI's documentation here led me to believe the enabled RSTP on the cDAQ is what the issue is. When I downloaded the attached configurator and unzipped to the desktop, the .exe in the folder pops up, loads for a second with a blank window, shows the dialogue for a split second, then closes itself. The cDAQ and NI MAX are running 20.0 firmware and DAQmx is on 20.1. Running the .exe from command prompt has the same result.

 

What am I doing wrong?

 

Thanks in advance.

0 Kudos
Message 1 of 3
(441 Views)

I am having the same issue with the RSTP configuration tool and a cDAQ-9189

0 Kudos
Message 2 of 3
(332 Views)

My solution that fixed it was bypassing the switch by using a Ethernet to USB connection which basically gave the computer two Ethernet ports and now my system is working fine.

0 Kudos
Message 3 of 3
(330 Views)