Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

Why I can not get the PCI 6040E under the Devices and Interfaces

Solved!
Go to solution

Hi!

 

 I am intending to use a PCI 6040 E connected to a BNC 2010 to measure 3 different voltages as a input. I have installed the NI-DAQ mx 9.7.5 on windoes 7 (64 bit). My question is why I can not see my devices under the "Devices and Interfaces"? even by Labview, DAQ assistant, Aquire signal, anaolge input ... I can not configure the devices by this error : No supported devices found.

Any idea? Thanks

 

0 Kudos
Message 1 of 5
(4,132 Views)

Hi again,

I have just imroved the NI max by 9.9, But still  I can not see my hardware in "devices and interfeces".

0 Kudos
Message 2 of 5
(4,125 Views)

I'v just found that the PCI card has not been installed correctly!!  Now I can see the PCI's name (PCI-MIO-16E-4 ) in NI max, under the "devices and interfaces". But no information by right click, and in Labview I can not configure it again 😞

 

Do you think I need to install the software again?

 

Fa

0 Kudos
Message 3 of 5
(4,118 Views)
Solution
Accepted by topic author Fahac

You are going the wrong way.  The last version of DAQmx that supports the PCI-6040 is 9.5.1.  See this paper for more info: NI-DAQmx and NI-DAQ Driver Support: PCI/PXI Devices.  And LabVIEW 2011 is the last version of LabVIEW that supports DAQmx 9.5.1.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
Message 4 of 5
(4,116 Views)

Hi!

 

Thank you, It is working now..

0 Kudos
Message 5 of 5
(4,090 Views)