From Thursday, May 23rd (05:00 PM CDT) through Friday, April 24th (1:30 AM CDT), 2024, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

DAQ software installation

I am going through the NI DAQ Software Suite 4.5 to set-up the DAQ on my computer. The prompt is telling me to "Enter all serial numbers for the products in this installer that you want to install." I have tried entering several different serial numbers I've found on the DAQ and on the box, but none of the numbers are valid. What do I do?

0 Kudos
Message 1 of 7
(4,513 Views)
I have no idea what you are trying to install. There is no DAQ Software Suite that I have heard of.. There is NI-DAQmx but no version 4.5. The latest is 9.9 at http://www.ni.com/download/ni-daqmx-9.9/4707/en/ and that does not require a serial number.

Are you really talking about the Developer Suite? That would install LabVIEW and whatever other products you purchased. Those serial numbers have nothing to do with a DAQ card. A version of 4.5 does make any sense to me, though.
0 Kudos
Message 2 of 7
(4,504 Views)

I attached a screenshot of the prompt, so maybe that will help.

0 Kudos
Message 3 of 7
(4,466 Views)
That's myDAQ. That serial number does not follow the NI standard and wouldn't be on the hardware, as far as I know. I suggest you post to the academic board or contacting NI directly.
0 Kudos
Message 4 of 7
(4,461 Views)

I don't remember having to put in a serial number when I did the myDAQ back in February.  Try just leaving it blank and see what happens.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
0 Kudos
Message 5 of 7
(4,455 Views)

I am trying to install NI-DAQmx 9.7.5 and am getting an "unknown error".

0 Kudos
Message 6 of 7
(4,400 Views)

Greetings anthonytony

 

Have you tried installing the latest version of the NI DAQmx driver? You can download it from this link.

 

http://www.ni.com/download/ni-daqmx-9.9/4707/en/

 

If it doesn’t work, I would recommend you verify that no remnants of the last installation remain and also cleaning the Windows registry. Let us know if your problem persists.

 

Warm Regards,

Luis J.
Applications Engineer
National Instruments
0 Kudos
Message 7 of 7
(4,347 Views)