Multifunction DAQ

Showing results for 
Search instead for 
Did you mean: 

Application builder

I am trying to find application builder. See the link below
I can not find buld application dialog box and project explorer dialog box. See attached document.
Could you please tell me where I can find it
I am in a very urgent. I appreicate your quick reponse. Thanks!
0 Kudos
Message 1 of 5
0 Kudos
Message 2 of 5

If you do not see any Build Application options in your LabView environment, then you have to purchase the Application Builder separately. It does not come in the Base version of LV. What version and package level is your LabView? Version can be found under Help.

Here is a link for App Builder add on:

"It’s the questions that drive us.”
0 Kudos
Message 3 of 5
Hi AnalogKid:

The version is 7.1 and I tried to use the Application Builder. It worked when I uncheck the Create Installer. I don’t know why I got the message that could not be found. Attached was the my document to show how I creat. Did I do anything wrong?


Another document shows what program I have installed in my computer. Do you think I have the driver installed already?





0 Kudos
Message 4 of 5
You've got no attachments that show what you did, no attachments about any message, and no attachments that shows what you have installed. What worked when you you unchecked Create Installer? If something worked, what then is the problem? What is Is that the name of the source file you are trying to create an application from? The .doc you attached above is from NI's site and is of no help - especially since half of it refers to LabVIEW 8.
0 Kudos
Message 5 of 5