Machine Vision

cancel
Showing results for 
Search instead for 
Did you mean: 

Error -1074397038 occurred at IMAQ Start.vi for 64bit Labview 2011 SP1, Win7

Hello,

 

I am using a MC1362 camera from Mikrotron with a PCIe1433 framegrabber. I was using it with windows XP, 32 bit, labview 2010 SP1 32 bit, it was working perfectly fine. I just switch to windows 7 with labview 2011 SP1 64bit, and it is not working anymore with my custom routine in labview, though it works with MAX and camera file generator and I use the same camera file.

 

When I run my routine, I have this error message:

 

Error -1074397038 occurred at IMAQ Start.vi

Possible reason(s):

NI-IMAQ:  The requested serial termination string was not found in the returned buffer.

 

Then, If I try to run the camera with MAX, it doesn't work anymore, I have to reboot the camera, and put it in the right mode with the Mikrotron control tool to obtain an image.

 

I have seen similar issue on a Basler camera on the forum, and it has been solved by using a camera file to set the different parameters. There is no camera file complete to set all the parameters of the camera, so I had to program them in serial to drive the camera with my Labview routine.

 

Could you help me to solve this issue please?

 

Thanks

 

Bests

 

David Dulin

 

0 Kudos
Message 1 of 2
(3,258 Views)

This forum post is already handled --> SR 1154262.

 

Kind regards,

 

Corné Westeneng

Applications Engineer

NI-Netherlands

0 Kudos
Message 2 of 2
(3,242 Views)