Linux Users

Highlighted

Frustration with Scientific Linux

I have been unable to install Scientific Linux 7. The install using the netinst image goes fine right until it asks me where the packages to be installed are. It doesn't have a list of online repos like other distros. It has a blank line. I have no idea what to tell it.

Ihave not found install instructions nor has Google given me a clue. I remember SL6 giving me the same headache.

Whatis the idea here, other then to separate out the n00bs?

Hasanyone tried LabVIEW with SL7? Should I stick with 6?

0 Kudos
Message 1 of 4
(3,474 Views)
3 REPLIES 3

Re: Frustration with Scientific Linux

Hi 2verb

I won't answer Re Labview as I don't  use it.

It might help if you could be very specific in quoting in detail, including URL('s) accessed, exactly all steps until you were stopped.

I am a CERN associated physicist SL6 "no problem user", NOT CERN STAFF,.Before the SL series I have been using Linux since its introduction at CERN over 20 years ago. Except when physically on CERN site, I always preferred installing a DVD image followed by immediate update over what I found highly network performance dependent  netinst.

0 Kudos
Message 2 of 4
(2,635 Views)

Re: Frustration with Scientific Linux

Hi yanqele

Here is the blow by blow...

1. Go to the Scientific Linux website: https://www.scientificlinux.org/

2. Select the Downloads link: https://www.scientificlinux.org/downloads/

3. Select the link under Scientific Linux 7 for "Install and Live Media – x86_64" : http://ftp.scientificlinux.org/linux/scientific/7x/x86_64/iso/

4. Download the netinst ISO "SL-7.1-x86_64-netinst.iso" http://ftp.scientificlinux.org/linux/scientific/7x/x86_64/iso/SL-7.1-x86_64-netinst.iso

5. Burn the image to a DVD. In my case a Verbatim 4x DVD+RW.

6. Boot the target machine with the DVD.

7. Eventually a screen comes up asking for language to use during install. I select English (United States)

8. We now arrive at the "Installation Summary" which indicates by orange triangular ! symbols that it needs information in several places to continue. Before selecting the problem sections I set up the network via the Network and Host Name option.

9. In Network and Host Name, I fill in the host name "blackhole" and select the configure button.

10. For the configuration, I select "Automatically connect to this network when it is available" on the General tab. Make sure the network cards MAC address is selected in the Ethernet tab, and finally make sure DHCP is selected in the IPv4 Settings tab. All other options are left to default.

11 I wait until the Network & Host Name screen shows a valid IP address, then press the done button.

12 From the Installation summary, I select the Installation Source option. This one indicates the orange triangle.

13. The installation source screen is where I basically come to a halt. The option marked "On the network" is blank. There is no list of possible network locations to choose from. I have the option of choosing an ISO, but I presume that the netinst image was designed to point at a repo site for this step and that is why the image is as small as it is. In any case if I select the DVD I have burned, the Installation Summary shows some text about scanning the disk image and then brings back the exclamation point.

0 Kudos
Message 3 of 4
(2,635 Views)

Re: Frustration with Scientific Linux

If you are using a single-core 64-bit CPU the system wont support it. You can install the system also on a USB-stick using e.g. "Uiversal-USB-Installer", try the "Try unlisted Linux ISO" option to install an Scientific Linux ISO. And "Fat32" of course.

But I guess the problem has already been solved? Since 2015...

0 Kudos
Message 4 of 4
(1,381 Views)
Reply
This is an open group. Sign in and click the "Join Group" button to become a group member and start posting.