LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

the icon of NI-DAQ doesn't appear in the tool palettes in LabVIEW 6

Hello,

I installed LabVIEW 6.0 first, then i installed NI-DAQ693, but the icon of DAQ assistant doesn't appear in the tool palettes in Labview.how can I resolve this probleme.

thanks,

 

0 Kudos
Message 1 of 7
(1,739 Views)

Hi jalila,

 

in LabVIEW6 you don't get any ExpressVIs like the DAQAssistent.

Did you install the traditional DAQ functions? They don't know ExpressVIs either!

 

Go with the standard DAQ functions, either traditional or DAQmx…

 

Why do you install such old LabVIEW/DAQ versions?

Best regards,
GerdW


using LV2016/2019/2021 on Win10/11+cRIO
0 Kudos
Message 2 of 7
(1,733 Views)

hello,

i installed an old version because i need to realise an application and i can't wait my boss buy an new one.

how can i install  the standard DAQ functions?  can i download its setup?

thanks,

 

0 Kudos
Message 3 of 7
(1,712 Views)

Hi jalila,

 

how can i install  the standard DAQ functions?

From your installation media. I think at the time of LV6 you got a bunch of CDs…

You said you already installed "DAQ 6.9.3": where did you get that from?

 

can i download its setup?

Ask your local NI sales rep, (s)he will help you with getting those old installation media…

 

i need to realise an application and i can't wait my boss buy an new one.

Your boss wants you to create a new software, but doesn't provide the IDE you need to?

And he wants you to start earlier with an outdated LabVIEW version without any official support for modern OS?

Best regards,
GerdW


using LV2016/2019/2021 on Win10/11+cRIO
0 Kudos
Message 4 of 7
(1,706 Views)

Well, for LabVIEW 6, Trad-Daq is the standard DAQ-driver environment. As GerdW already said, Express-VIs like the DAQ-assistant (also I would not call that the standard DAQ function) were not yet part of LabVIEW 6. The readme-file of the first DAQmx-driver version DAQmx 7.0 also states that it only supported LabVIEW 7.

 

So if you really need to start ASAP, first tell your boss to provide you with a up-to-date version of LabVIEW, and in the mean time, download the trial version, so you at least start to work.

 

Regards, Jens

Kudos are welcome...
Message 5 of 7
(1,703 Views)

I agree with other users. It's not a good idea to start your project with such an old version. Depending on the complexity of what you are trying to do you can't just upgrade to the current software without running into a lot of issues. Labview 2017 trial gives you a standard 7 day trial and can extend evaluation for an extra 45 days. However, I don't think you can make executables. NI can send you activation code without having to wait for software to arrive and you can just activate the software that you already installed. 

0 Kudos
Message 6 of 7
(1,689 Views)

thank you very much for your replies, i download LabVIEW 2017 and I start working.

0 Kudos
Message 7 of 7
(1,668 Views)