LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

non editable combo box

How do I prevent an end user from editing value in a control box and just selecting the choices in the list?
0 Kudos
Message 1 of 5
(2,458 Views)
try unchecking the allow undefined strings... i think that should work.... but i havent tried it...

Dan
0 Kudos
Message 2 of 5
(2,454 Views)
Right click it and uncheck "Allow Undefined Strings".

___________________
Try to take over the world!
0 Kudos
Message 3 of 5
(2,451 Views)
I tried that already with no success. Any other suggestions?
0 Kudos
Message 4 of 5
(2,435 Views)
It should have worked. I tried it on a combobox and it worked for me.
You can try using an enum or a menu ring instead of the combo box. Personally, I prefer them.

___________________
Try to take over the world!
0 Kudos
Message 5 of 5
(2,426 Views)