LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

lvwutil32 version too early to covert to current LabVIEW version?

Solved!
Go to solution

Hi all,

 

I am looking to control the windows panel with some of the useful vis stored inside the lvwutil32 lib. However when I tried to open the vis inside the library, an error message saying that the vi version (4.0) is too early to be converted to my current LabVIEW version (8.5.1).

 

Is there anyway to reconvert the vi that my current LabVIEW can use? It is a great shame as from the readme that comes with the lvwutil32, it seems that there are a lot of useful vis that I would find very useful for my projects.

 

Hope someone could provide some help on this. Thanks!

0 Kudos
Message 1 of 8
(2,739 Views)
post here. Smiley Happy somebody will convert it for you. Smiley Wink
0 Kudos
Message 2 of 8
(2,738 Views)

Here is the zipped version of the library.

 

Thanks in advance to whoever that can help! Smiley Tongue

0 Kudos
Message 3 of 8
(2,734 Views)

sorry for hijacking this thread. But since this is related to the same conversion i posted it here instead of opening a new thread. Please convert the following to LV8.5 please.

 

Thanks

0 Kudos
Message 4 of 8
(2,732 Views)
Solution
Accepted by topic author YuanGe

Here's both.

 

Don't see much sense in the lvterm.vi. It could be written from scratch in a short time and with the event structure, be a better program.

Download All
Message 5 of 8
(2,703 Views)

Hi Dennis,

 

Thank you very much for helping! :manvery-happy:

0 Kudos
Message 6 of 8
(2,673 Views)

                       Hello,

                     

                       I am having the same problem as YuanGe(the topic owner). I wanna open a file from the 5.1.1 LABview version on my LABview 8.6 and occurs the same error message.

                      I would be very grateful, if anybody could help me.

                     

                      Thanks.

 

                      ps: The file is just down here.

0 Kudos
Message 7 of 8
(2,536 Views)

nobody??

 

It would be very useful for me...or maybe anybody knows where i can find a driver to an OSA from Agilent compatible to LABview 8.6??

 

thanks!

 

 

0 Kudos
Message 8 of 8
(2,520 Views)