LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

library not found or failed to load

Solved!
Go to solution

hi all,

 I'm a competely freshman about LabView. Here's my trouble:

I got a .vi file from my workmates but I could  not run it.

The problem is "This vi's owning library is missing". According to the solution on the Internet, I selected the file and disconnected it from the library.

Then comes the next problem. " Library not found or failed to load". And I have no idea how to solve the problem now.

Should I connect it to some library? Or should I do something else?

My version is LabView2015,  and I only got  a .vi file and cannot get in touch with the guy who worked on it.

 

Thank you a lot. And please let me know if further info is needed.

0 Kudos
Message 1 of 3
(3,332 Views)
Solution
Accepted by topic author taoyao

hi

   the library should be included in the project with the vi. if u just have a vi then create a project and include the library. It will be useful if u could attach the vi here.

 

regards

senthil

0 Kudos
Message 2 of 3
(3,301 Views)

Problem solved.

The key point is that the .vi uses a .dll document and the latter is not provided. After adding the .dll document it works( though there are still some other problems). Thank you a lot.

0 Kudos
Message 3 of 3
(3,273 Views)