LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

ctrl space keyboard shortcut locks PC

Hello,

 

I would like to use a keyboard shortcut to displaty the quick drop dialog box. Unfortunately, when I press ctrl + space, it locks my computer.

 

Does anybody know if I can change the shortcut in LabVIEW (or Windows)?

 

thanks

0 Kudos
Message 1 of 5
(2,979 Views)

Hi L54,

 

 

To change the shortcuts in LabVIEW, go to Tools >> Options >> Menu Shortcuts.  There's a listing for Quick Drop under View.  However, this is unusual behavior.  Which version of LabVIEW are you using?  Have you installed all the patches?

 

Kristen H.

Message 2 of 5
(2,955 Views)

Hello and thanks for teh answer.

 

I am running 8.6.1. Where can I download the patches?

 

Not sure if this is a windows setting or specific software, but ctrl+space has always been a shortcut to lock the computer on my machine.

 

I'll wait for your answer before I change the shortcut.

 

thanks

0 Kudos
Message 3 of 5
(2,934 Views)

Hi L54,

 

usually you use Win-L or Ctrl-Alt-Del to lock the computer when using Windows. Ctrl-Space is rather "uncommon"... You should check your computer for some additional software reacting on this special key combination!

 

Tricky question: How do you insert non-breakable spaces in your Word documents? (Standard key combination is Ctrl-Shift-Space...)

Message Edited by GerdW on 01-27-2010 03:24 PM
Best regards,
GerdW


using LV2016/2019/2021 on Win10/11+cRIO, TestStand2016/2019
Message 4 of 5
(2,929 Views)

Hello,

 

I found the software that was doing that: screen pass.

 

thanks

0 Kudos
Message 5 of 5
(2,903 Views)