Showing results for 
Search instead for 
Did you mean: 

Why is my execution highlight button not available?

All Debugging buttons are unavailable.  they are unavailable in any Vi, even a new blank one.  I have tried the following ideas without success. 
Vi Properties, execution, Allow debugging is ticked, Rentrant execution is not ticked, and prioriy is not selected as subroutine.  Any Ideas?
0 Kudos
Message 1 of 5

I can't think of anything that would cause this behavior.  Try exiting LabVIEW, deleting your LabVIEW INI file (back it up first, of course) and restarting LabVIEW. If the debugging options work OK, then there's something weird in your INI file.  At that point, try removing certain lines from it between exiting and restarting LabVIEW to determine what is causing the weird behavior.

Good luck,

Message 2 of 5
0 Kudos
Message 3 of 5

Did you end up solving the problem with my suggestion? If so, what was the offending line in the INI file? Or was it a user permissions issue?


0 Kudos
Message 4 of 5
I have to admit I did nnot investigate the source of the problem once your suggestion of deleting the ini file has solved the problem. 
0 Kudos
Message 5 of 5