LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Using USB-6259 with LABVIEW 8.0

Hello,

 

I currently have Labview 8.0 and am trying to use the USB-6259 DAQ device.  When trying to install the device I am told that the driver cannot be found.  I have looked through the knowledge base, forums, and reference this document: Device Drivers

 

I have downloaded DAQ-MX 8.8 has shown by the previous link, but that version of DAQ-MX does not support Labview 8.0.  I am hoping someone knows a way I can make my version of Labview and this device work together.

 

Thank you in advance...

0 Kudos
Message 1 of 3
(1,272 Views)
After doing a bit of searching I believe the fix is to use DAQmx version 8.3.  I will update the thread with the results after it is done downloading.
0 Kudos
Message 2 of 3
(1,262 Views)

This is the document you are looking for:

NI-DAQ & LabVIEW Version Compatibility (for Windows)

And, you will find the drivers over here:

Drivers and Updates

Adnan Zafar
Certified LabVIEW Architect
Coleman Technologies
0 Kudos
Message 3 of 3
(1,260 Views)