Showing results for 
Search instead for 
Did you mean: 

Targetdir error even though Documents folder exists on Win7 PC

I have seen many reports of the Targetdir error and the probable solution is to check if the documents folder exists in the user/public path.


However in my case, the folder exists and still I get this error.


I use Win7(64 bit) on a Core I7 PC with Labview 2011(32bit).


Only some installers have this problem. Other apps compiled on LV2011 work just fine.


Any workarounds ?


0 Kudos
Message 1 of 5

Additional information :


I am trying to install the software NOT in programfiles, but in C:\PackTest folder


But this same concept is used in my other VIs and installers also and they work fine.

Only some dont.


I even tried RUN AS ADMINISTRATOR. but of no use.

0 Kudos
Message 2 of 5

I've incurred the same issue with LabVIEW 2010 built install program.

OS: Win7, 64 bit running on Intel i5-2520M CPU.  

I'm trying to install in a folder other that c:\Program Files.


I've varified that settings per knowladge base 4W28DAN5 are correct. 

0 Kudos
Message 3 of 5

Hello Leroy.

I am somehow not sure if your post is a confirmation that you also have the same error or is it a solution linked to the KB you mentioned.





0 Kudos
Message 4 of 5

Hello Rohit,


Sorry for the lack of clarity. I do have the same error and the KB didn't fix it.

I've since discovered that LabVIEW 2011 fixes the bug.


See ID 277725


Leroy S



0 Kudos
Message 5 of 5