LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Re: 113 undefined header, 0 no error

Hi Ellie,

I have encountered the same error code as you. I wonder if you have solved it. If so, could you please tell me how to solve it?

 

Thanks,

Kevin

0 Kudos
Message 1 of 4
(902 Views)

I have successfully connected B2901A, but an error was reported for configure source vi. The reason for the error is Instrument reports:-113,"Undefined header"+0,"No error".But other vi(such as Initialize vi and Configure Output vi) do not report errors.How can I solve this problem?

0 Kudos
Message 2 of 4
(914 Views)

Far more details are needed to help you!  Those include..

 

- explain what you are trying to accomplish with the SMU.  (Ex. A linear voltage sweep, measuring current?  Pulsed current? List sweep? etc..)

- post the code you use, with the settings you use saved as default values.

- What version of OS, LabVIEW?

- How is the instrument connected?  NI-GPIB-HS+, other USB-GPIB, LAN, USB?

- Are you running Keysight software at the same time?  (Don't!) 

- What happens if you watch the Hightligth Execution of "Configure Source.vi"?  What SCPI commands cause the error.  Post a screen capture of that.

 

 

Finally, next time you have a question unrelated to an old thread just start a new tread of your own.

 

Craig

0 Kudos
Message 3 of 4
(902 Views)

Hi Kevin,

 

instead of hijacking the next old thread you could focus on your own messages and answers and provide the requested information!

 

So what have you tried to debug that error 113?

(Is your computer set to use the comma as decimal separator? That is a common pitfall with device drivers from IDNet…)

Best regards,
GerdW


using LV2016/2019/2021 on Win10/11+cRIO, TestStand2016/2019
0 Kudos
Message 4 of 4
(874 Views)