Showing results for 
Search instead for 
Did you mean: 

Problem placing VI's from help in Labview 7.1

When I use Help>VI,Function,& How-To Help to search a VI I cannot use the
'Place on the block diagram' button to put the found VI on the block
diagram. When using my default account (Windows 2000) I get the following
error message:


The requested URL could not be retrieved

While trying to retrieve the URL:
The following error was encountered:

Connection Failed


The strange thing is that when logged in as administrator this problem does
not occur (even after reinstalling the program using my default account) and
the VI is placed properly.
When I try the same thing on my notebook (Windows XP) nothing happens:
I don't get the error message, but also the VI is not placed on the block
diagram. The screen blinks once and that's it.

Can somebody please help me?
0 Kudos
Message 1 of 3
The XP behavior is a known problem in 7.1 under XP SP2 (see Problem on placing and find VI on Labview help thread). We may well have to wait until the next release for a solution.

I'm not sure whether the Windows 2000 behavior is related or not, but I wouldn't be surprised. Perhaps an NI AE will step in and confirm. I think this feature is used very infrequently by experienced users, but it seems like something that a student or a new user might use a lot.

0 Kudos
Message 2 of 3

I had the same problem when I installed 7.1.


Never was able to get it local rep worked with NI Austin on the phone for hours...never got it solved, so I just went back to 7.0.

When I hear that they've fixed it, I'll install my upgrades (probably LV rev 8.0)

It's not a problem if your good at LV, but if you're a first-timer, just learning LV,it's a real pain!

Good luck,
0 Kudos
Message 3 of 3