LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

PCI-7030 troubleshooting

Hello,

We've just bought a new PC for our lab.
It runs WINDOWS XP SP2 and is equiped with
the Real-Time DAQ-device PCI-7030/6030E.

Before plugging the DAQ card into a pci slot,
I re-installed LabView 5.1.2 and the latest
compatible NI-DAQ driver (version 6.9.3).
Then I inserted the card in the PC.

Up to that point, everything worked fine.
Then I tried to test the card as explained in
the link below :
http://digital.ni.com/public.nsf/3efedde4322fef19862567740067f3cc/496468935bf5810986256ad300513487?OpenDocument

The RT processor board 7030 as well as the daughterboard 6030
are effectively detected by MAX, and the 7030 passes the test
succesfully.

However, when I want to reset the device as indicated in
the aforementionned link, the card fails to reboot.
None of the solutions proposed in the link hereafter solved
this issue.
http://digital.ni.com/public.nsf/allkb/EB66E6964D97F78A86256B75007E0C14

Can anyone help me to get the card working?

Thanks in advance.
0 Kudos
Message 1 of 2
(1,698 Views)
Hello,

First of all, sorry for placing that post not in the right
section of the forum. I didn't understand very well the way the
forum works.

I finally succeeded in resetting the device :
the new PC is featured with a hyper-threaded CPU.
Simply desable the hyper-threading technology in
the bios solved the issue.

I got the information from a post relative to a PCI-7041 device :
http://digital.ni.com/public.nsf/websearch/af358e79c92e0c3086256e3d0059e54e?opendocument

Message Edited by seba007 on 03-10-2005 09:45 AM

0 Kudos
Message 2 of 2
(1,670 Views)