LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

NIVIP00\vipm-setup.msi

Immagine 2021-10-28 140320.png

Hi, I encountered problems while installing labview program I need help urgently

0 Kudos
Message 1 of 5
(212 Views)

Hi Gabrielix,

 

a few more information about the issue whould be great.

 

Are you trying to install LabVIEW out of the already installed NI Package Manager or from a downloaded executable?

Is it the offline Installer? Where have you downloaded your Installer?

 

Have you tried to install out of the already installed NI PAckage Manager?

 

Best wishes

--------------------------------------------------------------------------------------------------------
Work with NI Hard- and Software for about 15 years now.

Certified LabVIEW Developer & TestStand Developer/Architect

--------------------------------------------------------------------------------------------------------

There are only two ways to tell somebody thanks: Kudos and Marked Solutions
0 Kudos
Message 2 of 5
(176 Views)

I tried but I did not solve the problem

0 Kudos
Message 3 of 5
(172 Views)

But there should be a different error message than.

 

And the answer to my other questions?

--------------------------------------------------------------------------------------------------------
Work with NI Hard- and Software for about 15 years now.

Certified LabVIEW Developer & TestStand Developer/Architect

--------------------------------------------------------------------------------------------------------

There are only two ways to tell somebody thanks: Kudos and Marked Solutions
0 Kudos
Message 4 of 5
(170 Views)

This issue happens when a higher version of VI Package Manager is already installed which was directly downloaded from https://www.vipm.io/download/. You can avoid this by unchecking JKI VI Package Manager during installation

vasanth2901_0-1635435535362.png


This issue has been resolved in LabVIEW 2021+ installers and there is no need to uncheck this even if there is a higher version of VIPM is already installed. 

Message 5 of 5
(160 Views)