LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

NI Max 2020 wont run on Windows 10 after install

I am getting errors when trying to run NI Max 2020 after installing it on a windows 10 machine.  I have tried repairing it from NI Package Manager but it doesn't help. Also the NI configuration Manager service won't start, which I think is related.  Any suggestions other than a complete re-install?

 

skooks_2-1688162285843.png

 

 

skooks_1-1688162250418.png

 

skooks_3-1688162334389.png

 

 

 

skooks_0-1688162215921.png

 

0 Kudos
Message 1 of 12
(1,164 Views)

It would make sense that the root of the problem is the service not starting.

 

On the last message, it says to look at the system event log.  Did you do that to see if there's anything in there with more information?

0 Kudos
Message 2 of 12
(1,156 Views)

Windows event viewer message:

 

The NI Configuration Manager service terminated with the following service-specific error:
%%4294967295

 

I couldn't find anything helpful regarding this error code.

 

Ni system configuration version is 20.5.0

Ni Max version is 20.5.0

Ni DaqMx version is 20.7.0

0 Kudos
Message 3 of 12
(1,057 Views)

When installing MAX, do you run it as a system administrator?

0 Kudos
Message 4 of 12
(1,133 Views)

Windows event viewer message:

 

The NI Configuration Manager service terminated with the following service-specific error:
%%4294967295

 

I couldn't find anything helpful regarding this error code.

 

Ni system configuration version is 20.5.0

Ni Max version is 20.5.0

Ni DaqMx version is 20.7.0

0 Kudos
Message 5 of 12
(1,061 Views)

It was installed by my IT dept, so probably yes.

0 Kudos
Message 6 of 12
(1,123 Views)

Here is the event log message: The NI Configuration Manager service terminated with the following service-specific error: 4294967295

0 Kudos
Message 7 of 12
(1,057 Views)

I'm trying to reply to your comment but my response keeps getting deleted. Not sure why. The event log message is: The NI Configuration Manager service terminated with the following service-specific error: %%4294967295

0 Kudos
Message 8 of 12
(1,060 Views)

Try this:

Set these two services to auto/delayed:

billko_0-1688181397438.png

 

I don't know why, but this seemed to help.  Believe it or not, McAfee was blocking them, but for some reason, if I delayed the start, McAfee let them be.  Maybe you'll have similar luck?

Bill
CLD
(Mid-Level minion.)
My support system ensures that I don't look totally incompetent.
Proud to say that I've progressed beyond knowing just enough to be dangerous. I now know enough to know that I have no clue about anything at all.
Humble author of the CLAD Nugget.
0 Kudos
Message 9 of 12
(1,077 Views)

Reset Max DB.

Tools -> Reset configuration data

G# - Award winning reference based OOP for LV, for free! - Qestit VIPM GitHub

Qestit Systems
Certified-LabVIEW-Developer
0 Kudos
Message 10 of 12
(1,024 Views)