LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

NI MAX is not responding.

When I am try to open NI MAX, under remote systems NI-cRIO9074 is showing properly but when I am clicking on devices and interface under cRIO9074, then NI MAX crash reporter dialog box is showing and automatically close the NI-MAX. What should I do? Kindly tell.

attachment is shared.

0 Kudos
Message 1 of 3
(153 Views)

I am unable to run Native access on my MacBook Pro (Big Sur - 11.6). When I install it and try to open the application, it says "Application not responding". Yes, I have enabled it in security settings, yes I have tried restarting it, and yes I have tried uninstalling (including deleting the appropriate files in Macintosh HD) and reinstalling it. Why is this not working? NI says the system is compatible and I don't have issues running any other software (i.e. Sibelius, Max/MSP, Ableton, etc.).

0 Kudos
Message 2 of 3
(91 Views)

Hi,

Could you please specify the Cseries module pluged into the cRIO- 9074, Reset NI Max configuration data ,

you find below the required driver for your compactRio :

the last version compatible to your compactRio is 2019.

 

Emna20_0-1652547192135.png

 

 Best Regards.

 

0 Kudos
Message 3 of 3
(78 Views)