LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Mscomct2.oxc LabVIEW 8.6.1

Hello!

 

I've problems with an ActiveX "mscomct2.ocx". I'm using the calendar, but under LabVIEW 8.6.1 it is not shown (..Could not be loaded...). Trying to register the ActiveX (regsvr32 mscomct2.ocx) didn't help.

Under LabVIEW 7.1 was no problem, registering the control always worked!

 

Thanks for help!!

0 Kudos
Message 1 of 7
(2,891 Views)

search. Go through all the posts and if still your problem was not solved, please post back.

 

Thanks,

Mathan

0 Kudos
Message 2 of 7
(2,883 Views)

Mathan, I did so before!

 

But I didn't find ans answer...!

0 Kudos
Message 3 of 7
(2,879 Views)

Did you reregister the ActiveX manually?

 

If not, try:

 

Select Start » Run

Type the following in the dialog box that appears: regsvr32 mscomct2.ocx

 

Was the  Reregistration successful?

 

 

Did you get any error code from LabVIEW? What ist the exatct text of the error code?

 

0 Kudos
Message 4 of 7
(2,825 Views)
Have you looked at this: "Class is not licensed for use" message when using certain Microsoft ActiveX controls? Note that the article was written back when LV 7.1 was out, but it still applies.
Message 5 of 7
(2,821 Views)

I tried to re-register the control (regsvr32 mscomct2.ocx) and it was successfully succeded, but the problem remains..

What made me perplex was that under LV7.1 the control was working (I installed on the same machine an appliction compiled with LV7.1 using the MonthView control),

but the app under LV8.6 is generating the error.....

 

Using "VB6Cli.exe" is not working, I've no VB6 installed.

Could it be a problem that MS-Office is not installed on the machine?!Smiley Indifferent

 

 

0 Kudos
Message 6 of 7
(2,808 Views)
0 Kudos
Message 7 of 7
(2,797 Views)