Showing results for 
Search instead for 
Did you mean: 

Measurement & Automation Explorer won't detect my Basler a601f camera



I have a Basler camera A601f, and just installed Labview, including Measurement & Automation Explorer.


But for some reason , MAX doesn't show up my Basler camera on the Devices and Interfaces tree. It actually prompts an Internal Warning withreport  ID e092c400-09c9-4d74-9802-e105020e13dd.


Can anyone give me some advice on how solve this problem please? If you need more details, just ask.


Thanks in advance

0 Kudos
Message 1 of 7

Hello onard,


To detect your Basler camera, you have to installed Visoin Acquisition Software. LabVIEW doesn't enough to worked with a camera.


Please read the following web link :




Brice S.
National Instruments France

0 Kudos
Message 2 of 7

Hi Brice, thanks for the reply!


I already have installed Vision Acquisition (NI-IMAQ 4.3, NI-IMAQdx 3.4, NI-IMAQ I/0 2.3).


I readed the link you suggested me, and updated the camera drivers trough Device Manager to NI-IMAQdx IIDC Digital Camera.


But still, when I go to MAX, I get this error when I open Devices and Interfaces


And as you can see, the camera doesnt show up.

0 Kudos
Message 3 of 7

Can you selected NI MAX > Tools > Reset Data Base Configuration

Brice S.
National Instruments France

0 Kudos
Message 4 of 7

Yes, I did the reset. The options with the red cross disapeared, but it still gives an error when I select Devices and Interfaces, and I still can't see the camera.

0 Kudos
Message 5 of 7

I don't see your image on the html page.


It's possible for you to post a screenshot directly in your reply?



Brice S.
National Instruments France

0 Kudos
Message 6 of 7

I tried, but when I go to post, it says my message cannot exceed 10 000 characters.


Now I'll try to put it as an annex.

0 Kudos
Message 7 of 7