LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Labview Run Time Engine 2016 for Windows enterprise 32bit

Solved!
Go to solution

Hi, I have to run one of the applications (.Exe) that I build on a 2016 version of labview, My application will be running on Windows enterprise 32bit, I download a few of the runtimes and everytime i try installing the engine it displayed the error message "The Installation requires Windows 7 Service Pack 1 or later." Since I cant update the Operating System, is there any Runtime that would work for versions prior to Widow 7? Like Windows XP? I have found some that do but they are 2015 versions, i havent seen any 2016 version for OS before windows 7. Any Ideas?  

0 Kudos
Message 1 of 12
(5,682 Views)

Hi! LabVIEW 2016 applications should run fine on Windows XP if you have Windows XP SP3. You might find this link helpful that goes over Windows and LabVIEW compatibility:

 

http://www.ni.com/product-documentation/53409/en/

 

Which Windows Enterprise are you using? If it is Windows XP Enterprise, and it has service pack 3, it should work.

 

Let me know if you have further questions, or if this it is not working as it is supposed to!

Timothy D.
Applications Engineering
National Instruments
0 Kudos
Message 2 of 12
(5,637 Views)

Hi Timothy! Thanks for replying. I'm trying to Intall labview runtime on a server with Window Enterprise 32bits, I have install multiple run-times but I keep getting this error message when I try to run the application. I'm assuming is because I dont have the right run-Time, Correct?

 

See files attached for error message and windows version. 

Thanks for your help! 

 

Download All
0 Kudos
Message 3 of 12
(5,617 Views)

You failed to answer the question "Which Windows Enterprise 32-bits".  I don't know if Windows XP had an "Enterprise" version, but we certainly have Windows 7 Enterprise and Windows 10 Enterprise running here.

 

Forget the word "Enterprise" -- are you running Windows 95, Windows 98, Windows ME, Windows NT, Windows 2000, Windows XP, Windows 7, Windows 8, Windows 8.1, or Windows 10?

 

Bob Schor

0 Kudos
Message 4 of 12
(5,610 Views)

Hi Bob,

Sorry if I was not clear on my answer, I'm trying to run the application on a Window Server Enterprise Service Pack 2, (Please see file attached for the info of the PC). I thought it was XP but the IT department guy told me it's just Windows Server not XP. (I apologize for the misundertanding) 

0 Kudos
Message 5 of 12
(5,606 Views)

Let me be more specific since things have changed since I first posted this.

I'm running Labview 2016 Version 16.0 (32-bit) on my computer which is Windows 7 Profesional Service Pack 1 (64-bit), I build my application and I'm trying to run it on a Window Server Enterprise. Service Pack 2 (I belive the version is Windows server 2007 but not completely sure of this) I was able to sucessfully install the Runtime but when I try to run the application I get an error showing: "This Installation requires Windows 7 Service Pack 1 or later"

 

Thanks.

0 Kudos
Message 6 of 12
(5,601 Views)
Solution
Accepted by topic author dreamheart

That windows server version is too old.  Read  http://www.ni.com/pdf/manuals/374715f.html

Message 7 of 12
(5,598 Views)

The Labview 2016 shows that is compatible with 2008, so I think it should work, right? (See photo attached)

0 Kudos
Message 8 of 12
(5,589 Views)

You were right RavensFan! The server I was trying to install it is Windows Server 2008 R1 which labview 2016 dont support. Thank you and evryone for helping to find out what the problem was. 

0 Kudos
Message 9 of 12
(5,576 Views)

We have Windows XP professional version  2002 with service PACK 3

 

Can we install Runtime engine 2016??

Thanks

 

Ashesh

0 Kudos
Message 10 of 12
(3,732 Views)