LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Installing LabVIEW Run-Time Engine 8.5.1

I want to run saved VI's from one computer with LabVIEW 8.5 Professional Development (8.5) on another computer using the Run-Time Software.
 
After installing LabVIEW Run-Time Engine 8.5 (LabVIEW85RuntimeEngineFull.exe from http://joule.ni.com/nidu/cds/view/p/id/861/lang/en), do I need to do anything else before running a saved VI created in LabVIEW 8.5 from another computer? I install the program, but the only options under programs-national instruments are:
-data socket
-License Manager
 
When I installed LabVIEW DSC Run-Time System 7.1 on the same computer there was an shortcut under "programs-national instruments-" to LabVIEW DSC Run-Time System 7.1, which is what I need but for the Run-Time Engine 8.5 instead.
0 Kudos
Message 1 of 3
(8,328 Views)

I believe you can not do this. The runtime I believe requires the executable version of the VI.

You will need to build an application from your saved VI. In the application builder, you can include the run-time libraries and progras. This will help ease the installation process. Once you have completed this operation, you can just run the executable with your VI.

0 Kudos
Message 2 of 3
(8,324 Views)
Joseph is correct. The run-time engine is only for "stand-alone" executables created with the Application Builder (included in the Professional version or higher, or can be purchased separately if you have the Base package). To run a vi in the development environment, you need one of the LabView packages.

Message Edited by Edjsch on 05-12-2008 01:48 PM

Message Edited by Edjsch on 05-12-2008 01:48 PM
0 Kudos
Message 3 of 3
(8,311 Views)