Showing results for 
Search instead for 
Did you mean: 

How to run labview program in debugging mode in windows 95 version

Respected Sir,


I am still not solved the probelm.


The previous person successfully run the labview program without any probelm.


now for the error command "connection to data acquistion board was not found" are due to DAQ board was missing (experts command), 


My question if the previous person run the labview without any trouble, which means he is not used any DAQ board but only Fieldpoint FP 1000 is connecting to CPU through RS 232 port.


So if you helped that my fieldpoint worked perfectly and configured, we came to know why th error command occurs.


I am here with describing Fieldpoint details


The status column received while communicating with FieldPoint network shows all are successful.


I also monitor I/O Channels values (Voltage values) while run

Item Name      Address       Value          Range Status

All                  00FF       +0.819336       Multi Channel item Out of Range, Some Channels good


Channel 0       0001       +0.818225 0.0 to 10.4 volts Successful 

Channel 1      0002        +0.0271370.0 to 5.2 volts Successful


Channel 2      0004        +5.200000 0.0 to 5.2 volts Out of Range


Channel 3     0010         +5.187542 -10.4 to 10.4 volts successful

Channel 4    0010            +5.191510 -10.4 to 10.4 volts succesful


Channel 5    0020            +0.003800 -10.4 to 10.4 amps successful


Channel 6     0040            +0.003803 -0.021 to 0.021 amps successful


Channel 7    0020           +0.003800 0.0035 to 0.021 amps successful



By examining LED light on the Fieldpoint instrument we can check FP 1000 hardware is working or not.


From the Fieldpoint instrument, i noticed LED light status from FP 1000 hardware instrument by switching the power.


So mechanical connection were good, no bent pins and power recquirement to network module is sufficient.


Power LED is solid green (which means power supply connected to FP 1000 is acceptable and FP 1000 is supplying power to input/output module)


Network LED is blinking with yellow colour [FP 1000 instrument I/O module responds to computer command (either success or error response)].


I would kindly request you help me to solve my probelm.


Thanking You


Yours faithfully





0 Kudos
Message 11 of 12

Respected Sir,


How i would kindly request you to please help me how to check my Fieldpoint FP 1000 is configured correct or not to labview program


Thanking You


Yours faithfully


0 Kudos
Message 12 of 12