LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Get PString_ogtk.vi

Solved!
Go to solution

When I am trying to run of the programs I get the following file missing.

 

What is this exactly and how do I get it. Am I missing some pacakge ?

 

Thank you 🙂

Abhilash S Nair

Research Assistant @ Photonic Devices and Systems lab

[ LabView professional Development System - Version 11.0 - 32-bit ]

LabView Gear:
1. NI PXI-7951R & NI 5761
2. The Imaging Source USB 3.0 monochrome camera with trigger : DMK 23UM021

OPERATING SYSTEM - [ MS windows 7 Home Premium 64-bit SP-1 ]
CPU - [Intel Core i7-2600 CPU @ 3.40Ghz ]
MEMORY - [ 16.0 GB RAM ]
GPU - [ NVIDIA GeForce GT 530 ]
0 Kudos
Message 1 of 7
(2,798 Views)

Yes, OpenG (free at http://wiki.openg.org/Main_Page, except that it seems to have been defaced at the time I posting this link).

Free to download, install and modify. Highly recommended add-on.

0 Kudos
Message 2 of 7
(2,796 Views)
Solution
Accepted by topic author abikutn

Try this direct link to download JKI package manager (free for non commercial use), which will give you easy access to all packages released under the Open G license.

0 Kudos
Message 3 of 7
(2,795 Views)

I installed all openG packages using VI package manager  ( from the link you privided ) . But as long as the VIPM stays the openG stays in LV. If I close the VIPM then I dont see openG tools in my function palette anymore.

 

Is this how it is supposed to work ? ...

 

Thanks ...

 

Abhi

Abhilash S Nair

Research Assistant @ Photonic Devices and Systems lab

[ LabView professional Development System - Version 11.0 - 32-bit ]

LabView Gear:
1. NI PXI-7951R & NI 5761
2. The Imaging Source USB 3.0 monochrome camera with trigger : DMK 23UM021

OPERATING SYSTEM - [ MS windows 7 Home Premium 64-bit SP-1 ]
CPU - [Intel Core i7-2600 CPU @ 3.40Ghz ]
MEMORY - [ 16.0 GB RAM ]
GPU - [ NVIDIA GeForce GT 530 ]
0 Kudos
Message 4 of 7
(2,773 Views)

Have you tried closing and restarting LV?

 

Ben64

0 Kudos
Message 5 of 7
(2,766 Views)

Yes . Even restarted the computer. But I dont see it.

Let me try again .

 

 

Abhilash S Nair

Research Assistant @ Photonic Devices and Systems lab

[ LabView professional Development System - Version 11.0 - 32-bit ]

LabView Gear:
1. NI PXI-7951R & NI 5761
2. The Imaging Source USB 3.0 monochrome camera with trigger : DMK 23UM021

OPERATING SYSTEM - [ MS windows 7 Home Premium 64-bit SP-1 ]
CPU - [Intel Core i7-2600 CPU @ 3.40Ghz ]
MEMORY - [ 16.0 GB RAM ]
GPU - [ NVIDIA GeForce GT 530 ]
0 Kudos
Message 6 of 7
(2,763 Views)

I had LV 64 bit and 32 bit installed. I had installed on 64 bit so it dint reflect on 32 bit LV. that was the problem

 

Thank you 🙂

Abhilash S Nair

Research Assistant @ Photonic Devices and Systems lab

[ LabView professional Development System - Version 11.0 - 32-bit ]

LabView Gear:
1. NI PXI-7951R & NI 5761
2. The Imaging Source USB 3.0 monochrome camera with trigger : DMK 23UM021

OPERATING SYSTEM - [ MS windows 7 Home Premium 64-bit SP-1 ]
CPU - [Intel Core i7-2600 CPU @ 3.40Ghz ]
MEMORY - [ 16.0 GB RAM ]
GPU - [ NVIDIA GeForce GT 530 ]
0 Kudos
Message 7 of 7
(2,761 Views)