LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

DAQ sub folder missing in Labview 7.1

I have tried to install Labview 7.1 on Windows 2000, but the installation appears to miss the DAQ toolbox subfolder. I recognize that this is a problem which has been adressed in the knowledge web, i.e. http://digital.ni.com/public.nsf/websearch/5B198936A1B8D6F286256BDF0078C5F5?OpenDocument
However, I am shocked that it has still not been corrected in the latest release. By going in to the custom install, I am able to install support for DAQ support for Labview 7.0. However, the menu file fopr this component, as well as the lib files are placed in a folder, Labview 7.0, while the rest of the installation is in Labview 7.1. This cannot be easily solved by dragging and dropping the appropriate folders.
Is there a proper solution to this boondoggle?
0 Kudos
Message 1 of 2
(2,143 Views)
Hi

As descriped in the KB you are refering to, this was an issue with the old driver 6.9.0 and LV 6.1. This was fixed a long time ago, so you must be experiencing another problem.

What driver version are you trying to install?

Todays driver version is 7.4.

Regards

Anders M
NI Denmark
0 Kudos
Message 2 of 2
(2,128 Views)