LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot install LV Runtime 2016 - Why?

Hello,

when i try to install labview runtime 2016 i get the attached error.

What can i do to solve this?

 

Thx

0 Kudos
Message 1 of 4
(229 Views)

It would help to explain a bit more.  Are you installing on a PC running 64-bit Windows 10?  Does this PC have any (other) National Instruments software installed?  What are you hoping to accomplish by installing this (isolated?) LabVIEW Run-Time?

 

Bob Schor

0 Kudos
Message 2 of 4
(191 Views)

There is already a installation of NI Teststand 2019.

 

Runtime 2016 is needed to execute a VI compiled with Labview 2016.

0 Kudos
Message 3 of 4
(154 Views)

Try to do a custom install where you deselect the Shared Variable Engine and the Data Socket drivers.

Rolf Kalbermatter
Averna BV
0 Kudos
Message 4 of 4
(147 Views)