LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

ARM build error

I have LM3S8962 evaluation board and labview embedded for ARM controllers. I used this for building applications and running on this evaluation board ( simple ones) Now recently i tried to run again, i am getting error " build failed with errors"  output of the error window is as follows:

 =============================================

Build target 'LabVIEW'
compiling RTX_Config.c...
..\System\RTX_Config.c(157): error:  #130: expected a "{"
compiling LM3S_EMAC.c...
D:\Program Files\National Instruments\LabVIEW 8.5\Targets\Keil\Embedded\RealView\Drivers\RL-ARM\Include\RLARM_Net_Config.h(31): error:  #256: invalid redeclaration of type name "S8" (declared at line 34 of "D:\Keil\ARM\RV31\INC\RTL.h")
compiling LVCGenIntInit.c...
compiling ARMproj2.c...
compiling lvEmbeddedMain.c...
Target not created

 

====================================

 

I dont understand what is this. Can some one help me out of this problem.

I  updated the uvision3 with recent updates that are available online from Keil. 

These upadates have removed some configuration files?

waiting for the answer..

regards,

Nabhiraj, Kolkata

0 Kudos
Message 1 of 2
(2,581 Views)
the same error with vista and Mkd 3.40
Ελευθερία σημαίνει ότι μαθαίνεις να έχεις απαιτήσεις μόνο από τον εαυτό σου, όχι από τη ζωή ή τους άλλους
0 Kudos
Message 2 of 2
(2,514 Views)