LabVIEW Web UI Builder and Data Dashboard

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

LabVIEW Web UI Builder has been updated

LabVIEW Web UI Builder has been updated

LabVIEW Web UI Builder now has support for importing LabVIEW 2010 SP1 web services that use NI Authentication. The NI Auth feature allows users to protect their web services so that only users with the proper credentials can access those services.

You should automatically be upgraded to the new version of Web UI Builder. Verify on the welcome screen that the build number is 1.0.0.662. In the event that it is not:
- If you are running the editor in browser, reload the editor page. If this doesn't fix the issue, clear your browser cache and try again.
- If you are running the editor out of browser, close and re-launch the editor. On launch, you will get a notification that an update has been downloaded and applied. Restart the editor and you will be using the latest version.

In order to use this feature, the host running the web services must be using LabVIEW 2010 SP1.


Follow this link for more detailed information on using the new feature in LabVIEW Web UI Builder.

0 Kudos
Message 1 of 1
(9,229 Views)