Instrument Control (GPIB, Serial, VISA, IVI)

cancel
Showing results for 
Search instead for 
Did you mean: 

NI-VISA Runtime

Solved!
Go to solution

Hello,

 

I have been using NI-VISA 18.5 Runtime version installer that is automatically launched with our app's setup.exe. I recently found that the installer shows an error message (The "NI Certificates 2.0.0" installation has failed) when installed on a brand new Windows 11 machine. So, I wanted to download a newer Runtime version installer. But I couldn't find one. Is a Runtime version installer no longer available?

 

Thanks in advance for your help.

 

Tetsu

0 Kudos
Message 1 of 3
(169 Views)
Solution
Accepted by topic author tetsushmz

Unfortunately, Win11 is not yet officially supported by any NI software.

Santhosh
Soliton Technologies

New to the forum? Please read community guidelines and how to ask smart questions
0 Kudos
Message 2 of 3
(161 Views)

OK. Thanks!

0 Kudos
Message 3 of 3
(155 Views)