FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

error-1073807246

Hi
what the mean this error( The resource is valid, but VISA cannot currently access it.) and what the solution to remove this error.
0 Kudos
Message 1 of 5
(5,862 Views)
What resource are you trying to use?
 
For instance, if it is a Com port, it means something else has already opened the Com port and hasn't closed it.  You can usually tell by the picture next to the resource name in the VISA control box.
 
See attached.  In this case Com1 is not open, but Com6 is.
 
If some other program has your resource open, close the other program.  If it was a LV program, make sure to use the VISA close function before ending your program.  I attached a VI that does this for me in case it got left open because another program ended prematurely.

Message Edited by Ravens Fan on 04-16-2007 04:22 PM

Download All
0 Kudos
Message 2 of 5
(5,856 Views)
0 Kudos
Message 3 of 5
(5,836 Views)
Hi all,
I get the same error message (Error -1073807246 occurred at Property Node (arg 1) in VISA Configure Serial Port (Instr).vi)
I have tried to run my VI direct after I rebooted my computer. I have also tried to run a close VI just before I start my application.
Has anyone got any ideas?
 
Thanks.
0 Kudos
Message 4 of 5
(5,761 Views)

Hi jazzper,

Have you taken a look at the above link that NIJanell posted?  The duplicate post that she links to should answer the question.

Regards,
Ching P.
DAQ and Academic Hardware R&D
National Instruments
0 Kudos
Message 5 of 5
(5,744 Views)