FieldPoint Family

Showing results for 
Search instead for 
Did you mean: 

Measuring Low Frequencies with LabVIEW and FieldPoint Using [c]FP-CTR-500/502

I am trying to use this example in a LabView 8.0 and a Field Point FP-CTR-502 module but without any sensor I get frequency and period values.

Is that possible to use this example with LabView 8.0 or not?

I am trying to use an anemometer Campbel Scientific A100R.

0 Kudos
Message 1 of 11

 What frequency do you obtain? it could be a noise.

If you connect a referenced signal, do you have these values?

Message Edité par ManuelR le 07-06-2006 04:49 AM

Manuel R
AE dans une autre vie
0 Kudos
Message 2 of 11
No... that is not noise. Even when I shortcut direct in the FP terminals I get random values in the frequency. I made the configuration for FP several times to confirm if there were something wrong but nothing works
0 Kudos
Message 3 of 11
Sounds like it could be a floating common/ground loop problem. Are all you negatives connected to the same ground point (including the power supply common)?
0 Kudos
Message 4 of 11
I am sure this is not an electrical problem. Even in the laboratory the displayed data are wrong. We had this anemometer pluged in a weather station an its is working well. Did you tested this program too?
0 Kudos
Message 5 of 11

Did you tried with Measurement and Automation Explorer?

How do you connect the anemometer to your FP? differential mode? RSE? NRSE?


Manuel R
AE dans une autre vie
0 Kudos
Message 6 of 11
I realy dont know... what does it means... is supposed to know all this to connect a simple anemometer?

The anemometer acts like a little switch, switching on and off for each revolution.
0 Kudos
Message 7 of 11

You can launch MAX from start\programs\National Instruments\Measurement & automation.

Concerning source signal wiring, you can have a look to the following link :

Hope this helps,

Manuel R
AE dans une autre vie
0 Kudos
Message 8 of 11


Is your problem solved?

Do you need more help?


Manuel R
AE dans une autre vie
0 Kudos
Message 9 of 11

No, my problem is not solved yet... Smiley Sad

0 Kudos
Message 10 of 11