Advanced Plotting Toolkit

cancel
Showing results for 
Search instead for 
Did you mean: 

No border for markers in line plot

Solved!
Go to solution

Hello,

 

I am crating plots with a lot of markers with the APT. Unfortunately the borders of the markers are always black, so when you have a lot of them each plot appears basically black, regardless of the chosen color. Is there any possibility, maybe even by manipulating the toolkit itself to get rid of the black borders or to at least make them the same color as the marker?

 

Below you can see the problem.

 

Here with APT:

 

PNB_0-1701067672109.png

This is what I am looking for, made with another program:

 

PNB_1-1701067815628.png

Can anybody help me?

0 Kudos
Message 1 of 5
(462 Views)

Can anyone help here?

0 Kudos
Message 2 of 5
(408 Views)
Solution
Accepted by topic author PNB

I assume you are setting the point/marker styles according to - Line Plot — Advanced Plotting Toolkit

 

Have you thought about just making it a scatterplot? Scatter Plot — Advanced Plotting Toolkit

 

If you post the code you are using, you might get better help.  

Craig

0 Kudos
Message 3 of 5
(399 Views)

You can use the line properties cluster and set the marker to invisible.

0 Kudos
Message 4 of 5
(391 Views)

Thanks for the hint with the scatterplot. It was exactly what I have needed here 🙂

 

PNB_0-1702303549457.png

 

0 Kudos
Message 5 of 5
(366 Views)