USRP Software Radio

cancel
Showing results for 
Search instead for 
Did you mean: 

USRP Expected FPGA Compatibility number

I have connected a USRP RIO 2952R using a 1Gbps ethernet to my desktop and wish to run things from LavVIEW.

However, even after following the instructions which woud allow downloading and burning of the FPGA images, the error stays the same.

 

Screenshot 2016-05-11 17.17.02.png

 

Any help would be greatly appreciated 🙂

0 Kudos
Message 1 of 4
(2,658 Views)

pradha,

 

Are you modifying or using the FPGA at all? 1Gbps ethernet is only supported on the host side of the USRP RIO. 

0 Kudos
Message 2 of 4
(2,647 Views)

I don't think I'm using FPGA at all!

0 Kudos
Message 3 of 4
(2,621 Views)

Hey,

 

I got exactly the same error message...

So I'm also interested in finding a solution.

 

Best, Andreas.

0 Kudos
Message 4 of 4
(1,908 Views)