PXI

cancel
Showing results for 
Search instead for 
Did you mean: 

nigpib-linux-0.6 GPIB software driver for Linux and PXI GPIB board

My I use nigpib-linux-0.6 GPIB software driver for Linux in a Compact PCI system running linux and equipped with your PXI GPIB board ?

Thanks.
Paolo Santinelli.
p.santinelli@mo.nettuno.it
0 Kudos
Message 1 of 2
(4,162 Views)
If you alter the device ID of the device from c801 to c821 within the driver module, you should be able to use the driver with the PXI board.
0 Kudos
Message 2 of 2
(4,162 Views)