From Friday, April 19th (11:00 PM CDT) through Saturday, April 20th (2:00 PM CDT), 2024, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

Multisim Automation API not working

Solved!
Go to solution

Hello,

 

I use Multisim 13 (Application Version: 13.0.0 (13.0.632), Database version: 13.0.a) and Labview 13. When I try the most simple sample program (Getting Started with the API), I get the error: This version of Multisim does not support automation. I don't understand what is the problem.

 

Multisim13 should be able to do this automation, right?

 

I already installed the toolkit, I have all the Icons in Labview, that handle this connection between the two software.

 

I appreciate any help,

 

Ussr123.

0 Kudos
Message 1 of 2
(5,416 Views)
Solution
Accepted by topic author ussr123

Sorry, I don't have the appropriate Licence, this is why it is not working...

 

If somebody is able to do that (a moderator maybe): please delete the post. I can't.

 

Ussr123.

0 Kudos
Message 2 of 2
(5,377 Views)