Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

XP hardware driver needed for PCI-6110E

I have a DAQ PCI-6110E running in an old W98 system. I want to install
the card into a new XP system. Whar hardware driver do I need for Windows XP?
 
 
Thanks.
 
Gene


Message Edited by Gene_Yuma on 12-11-2007 11:30 AM
0 Kudos
Message 1 of 2
(2,089 Views)
Hi Gene,
 
This document is a good resource when trying to figure out the Driver version that you need to use with a card on a certain operating system.  I looked up PCI-6110 (which is the newer name for the PCI-6110E as shown in this knowledgebase) and found that you can either use NI-DAQmx 8.6 or NI-DAQ 7.4.4 (Traditional DAQ) on Windows XP. If you are starting fresh with a new application, I would recommend using DAQmx since it is an easier driver to program with.  However, if you have another application in W98 where you were using Traditional DAQ, it would be easier to transfer this over if you downloaded the traditional driver. 
 
Here is a link to the drivers and updates page on the website where you can search for and download the driver that you need.  Hopefully this information was helpful!
Regards,
Vanessa L.
Applications Engineer
National Instruments
0 Kudos
Message 2 of 2
(2,075 Views)