Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

Incorrect Temperature measurement using NI 9211

Hello,

 

I am using NI 9211 Thermocouple module to measure the temperature in a Temperature Chamber (TC). TC has a inbuilt temperatute indicator.

For temp.< 40°C thermocouple (K type) shows good reading with approx. 1°C accuracy. But at higher temperatures there is a big difference  approx. 5°C

between the values from Thermocouple and Temperature Chamber indicator.

 

attached pic shows the thermocouple config.

 

Can anyone tell me the reason, why the behavior is like this?

0 Kudos
Message 1 of 3
(3,211 Views)

well, one professor at the university once made the following joke during a lesson: He said:

If you have a thermometer you have the temperature.

If you have two thermometers you can never be sure!

The problem here is, that there are always temperaturegradients. Meaning at different places in the oven different temperature may occur.

Do you measure at exactly the same place?

Onother effect is, that the specified accuracy of the defice with a K-Type Sensor at 800°C is around 2.5K.

0 Kudos
Message 2 of 3
(3,143 Views)

Hi,

 

I know that there will be difference in reading with two thermometers at two different places. But the are of the chamber is less than 1 sq.m. and the difference of     5°C is I think too much. Thats why I asked , can there be any measurement issue.

 

___________________________________________________________________________

 

Do you measure at exactly the same place?

___________________________________________________________________________

 

not exactly but  max distance between two element is 15 cm.

0 Kudos
Message 3 of 3
(3,121 Views)