Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

Can I install an older version of traditional DAQ that support legacy DAQ with DAQmx for support of a new card?

I have a LabPC+ that works fine, but is not supported in the latest versions of NI DAQ.  I also have a 6024E that I would like to use.  I know that the version of DAQ that supports the LabPC+ also supports that 6024E, but I would prefer to use the latest DAQmx with this.  Is this possible?
0 Kudos
Message 1 of 3
(2,101 Views)

Hi Brain:

Doesn't look like it, the PC+ will only go up to 6.9.3 tradition DAQ

http://www.ni.com/support/daq/versions_legacy.htm

while the 6024E will go up to 7.4.1 traditional or 7.5mx or 8.0mx, dependiong on OS.

http://www.ni.com/support/daq/versions_pci_pxi.htm

I assumed these cards were PCI based.

I am not a DAQ expert, so hopefully someone can verify this.

 

 

~~~~~~~~~~~~~~~~~~~~~~~~~~
"It’s the questions that drive us.”
~~~~~~~~~~~~~~~~~~~~~~~~~~
0 Kudos
Message 2 of 3
(2,092 Views)
You are right.  Traditional 6.9.3 is the latest version of DAQ that supports the LabPC+ board.  My best suggestion would be to look into the new M-series line of DAQ boards. 
 
 
These boards are supported by the newest version of DAQmx 8.0 (depending on your OS)
-Jeff
0 Kudos
Message 3 of 3
(2,070 Views)