LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

labview

NKS479_1-1640083571153.png

does anyone know how to create this on labview I cant find the symbols?

0 Kudos
Message 1 of 9
(591 Views)

These are the express vis.

After configuration, it looks like this.

You can find like this in DAQMX in block diagram

Measurement I/O--> DAQMX --> Express vi


CLD Using LabVIEW since 2013
0 Kudos
Message 2 of 9
(579 Views)

Those look like Express VIs for the myRIO.  So for those exact functions, you need to be in the myRIO project context.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
0 Kudos
Message 3 of 9
(553 Views)

In all honesty, something makes me feel that someone else should be poking around this code...

Bill
CLD
(Mid-Level minion.)
My support system ensures that I don't look totally incompetent.
Proud to say that I've progressed beyond knowing just enough to be dangerous. I now know enough to know that I have no clue about anything at all.
Humble author of the CLAD Nugget.
0 Kudos
Message 4 of 9
(534 Views)
  • This is the LabVIEW forum, so we can safely assume that every discussion here deals with LabVIEW. Please pick a more suitable subject line next time (and note the correct letter-case).
  • Your image contains no obvious "symbols". Please define all ambiguous terms used.
  • What is "this" you want to create? I am sure there is much more to it (front panel, hardware, drivers, all the rest of the code).
  • What's the significance of your image? (Is this example code you found somewhere or inherited? Is this a picture from an article or book? What problem do you think it will solve for you?)
  • Can you take a step back and explain what problem you are actually trying to solve?
0 Kudos
Message 5 of 9
(496 Views)

Thank you so much for replying I really appreciate it. I can’t find this DAQMX thing though. This is what I’m seeing.

0 Kudos
Message 6 of 9
(446 Views)

share your vi so that we can understand properly.


CLD Using LabVIEW since 2013
0 Kudos
Message 7 of 9
(443 Views)
0 Kudos
Message 8 of 9
(437 Views)

Hi NKS,

 


@NKS479 wrote:

Thank you so much for replying I really appreciate it. I can’t find this DAQMX thing though. This is what I’m seeing.


Why do you look into the ExpressVI palette when you want to do "Measurement IO"?

 

Did you install DAQmx?

Did you install the correct version of DAQmx?

Did you install DAQmx in the correct order?

Best regards,
GerdW


using LV2016/2019/2021 on Win10/11+cRIO
0 Kudos
Message 9 of 9
(434 Views)