LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

labview instrument not recognized by multisim

Hello,

 

I have again a compatibility problem, I guess. I created a labview instrument in LV 2013. I built it and I can use it successfully in Multisim13. But Multisim12 does not recognize the instrument at all.

 

I opened LV2013 again, I saved the project for previous version (for LV12), then I opened LV2012, I built the project again and Multisim12 still does not recognize it. Any idea how to save/build it correctly so that to be able to use my instruments in Multisim12 too?

 

Thanks,

 

Ussr123  

0 Kudos
Message 1 of 4
(2,207 Views)

Dear ussr123,

 

could you please post your LV project with the MS2013 Instrument that I can reproduce your issue.

 

 

Kind Regards,

Oleg Scherling, M.Eng | Applications Engineering | National Instruments | NIG |

0 Kudos
Message 2 of 4
(2,097 Views)

Hi Oleg,

 

Unfortunately I cannot post it.

Is a Labview Instrument written in LV2013 normally working in Multisim 2012?

Thanks,

 

Ussr123

0 Kudos
Message 3 of 4
(2,091 Views)

Dear ussr123,

 

I reproduce your Issue by saving a LV2013 Instrument back to LV2012 and then trying to import this instrument to Multisim 2012.

It also does not work because the Version of the Supported LV Instrument have to be the previous so when you save it back to LV2011 and build the DLL and import it in Multisim 2012 everything works fine I test it.

 

 

Kind Regards,

Oleg Scherling, M.Eng | Applications Engineering | National Instruments | NIG |

0 Kudos
Message 4 of 4
(2,053 Views)