LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

error 32812

Dear Sir,
      I am using Fieldpoint 2010. When I tried to download ( or deploy) the file I am getting the
error 32812 fieldpoint specified tag name not found. I followed the same steps given in the site. 
I tried many ways but still getting the same error.
what does this error mean?
How to get rid of this error?
Please help me.

Thanks in advance.

Regards,
Sainath

Message Edited by sainath on 12-19-2006 04:04 AM

0 Kudos
Message 1 of 7
(4,550 Views)
Dear sainath,

Thanks for the request. When using Fieldpoint in Labview is the name for the comm resource, the device name and the item name case sensitive. The name muse match exaclty with the Explorer, including space. I will suggest you to have a look to the following link:

Why Do I Get Error 32812 From Some FieldPoint Modules But Not Others?
Why Do I Get Error 32812 from FP Create Tag VI?

Best regards
Nick_CH


0 Kudos
Message 2 of 7
(4,543 Views)
Hello Nick,
            I did the same way as suggested in the link. It runs in the my computer but gives error while I try to  on the RT target or as a stand alone application.
0 Kudos
Message 3 of 7
(4,534 Views)
Hello sainath,

Thanks for the precision. When using FieldPoint VIs on a host computer, the IAK file is used by the FP Open. When the VI is run on a FP-20xx a ini configuration file is used instead.
Usually the 32810 error is caused by the configuration file not being downloaded.
See the following links:
Why Do I Get the Error 32810 When I Run the FieldPoint VIs Embedded on the FP-20xx?

Best regards,
Nick_CH
0 Kudos
Message 4 of 7
(4,528 Views)
I  updated the fieldpoint drivers software  in the remote system to fieldpoint drivers 5.0.2. Will this be the reason for getting the error 32812 : error occured at FP write.vi.

and  While deploying the files it is showing
 Failed to load shared library c:\ni-rt\system\SITsAPIrt.dll on RT target device. Is this the reason for getting this error?


Message Edited by sainath on 12-20-2006 01:57 AM

0 Kudos
Message 5 of 7
(4,519 Views)
Thank you very much sir, now it is working fine. I uninstalled all the OS and again reinstalled few softwares that are required. Now it is working fine. But for rest of the softwares it is showing dependencies must be installed first. Can you please explain me about this.
0 Kudos
Message 6 of 7
(4,512 Views)
Hi sainath,

The reason you are getting this error message is probably because the software you are attempting to install requires additional software to run properly.  Please take a look at What Does the Message "Cannot Process Install Because Other Dependencies are Required" Mean? to resolve this issue.

If this is not the same issue you are seeing, please post the actual error message. 

Best of luck on your application, and have a wonderful day!!
Regards,
Ching P.
DAQ and Academic Hardware R&D
National Instruments
0 Kudos
Message 7 of 7
(4,481 Views)