From Friday, April 19th (11:00 PM CDT) through Saturday, April 20th (2:00 PM CDT), 2024, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

VI (System Exec).

Solved!
Go to solution

Hello everyone,

 

I am currently working on a project for my bachelor thesis where I have to process video in Labview.
For several days I have been struggling with a problem, namely that a function see attachment (VI) can not be executed because of a VI (System Exec).
when i start the program i get the error message as in screenshot.

I would be very happy if one of you can help me to understand the problem, to solve it.


Thank you in advance
labview_pro.JPG

0 Kudos
Message 1 of 5
(942 Views)

Can you follow the instructions on this page:

 

https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z0000019L12SAE&l=en-US

 

And see if that works?

0 Kudos
Message 2 of 5
(936 Views)

Well that's a rather generic error message and can mean it can't find the executable you are calling (ffprobe) or the video file...  

 

I get the same error because I don't have ffmpeg installed or select a video file to open.

ffCapture.PNG

========================
=== Engineer Ambiguously ===
========================
0 Kudos
Message 3 of 5
(920 Views)

thank you it has worked 

0 Kudos
Message 4 of 5
(888 Views)
Solution
Accepted by topic author younes_hajjar

thank you for the advice it works now ..

0 Kudos
Message 5 of 5
(887 Views)