LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

SignalExpress and the others crash instantly in Vista

Trying to start any NI software, all I get is an immediate crash. Vista Home Premium 32-bit.
Test Panels, SignalExpress, SignalExpress for DAQ.. same result.
 
A quick test indicates that it seems to work fine under XP.
0 Kudos
Message 1 of 3
(1,757 Views)
Hi Lars,
 
it is hard to tell if your products are compatible with Vista or not since it is version dependent. Here is a link that shows which products and versions that are Vista compatible.
 
 
Kind Regards
Andreas
Andreas E
Applications Engineer
National Instruments
0 Kudos
Message 2 of 3
(1,738 Views)

Hi, I have the USB-6008 and the latest software/driver.

Test panels, SignalExpress etc are the latest versions. I've given up on this, I will develop under XP instead. Vista is such a pain, I only run it at home as a test and thought I could play with the 6008 there, but I guess I'll use one of my work PCs (with XP) instead.

0 Kudos
Message 3 of 3
(1,730 Views)