LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Searching for an old version of NI-DAQ 7.5 or 7.4.4

Solved!
Go to solution

after reading here: https://www.ni.com/en-us/support/documentation/compatibility/22/traditional-ni-daq--legacy--windows-...    and   https://www.ni.com/en-us/support/documentation/compatibility/17/traditional-ni-daq--legacy--and-labv...

 

 

 

i am looking for a version of NI-DAQ 7.5 or 7.4.4  that would support windows vista 32 bit.   The downloads page apparently only goes back  to version 9.  

0 Kudos
Message 1 of 2
(644 Views)
Solution
Accepted by topic author toml2099
Message 2 of 2
(636 Views)