From Friday, April 19th (11:00 PM CDT) through Saturday, April 20th (2:00 PM CDT), 2024, will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.


Showing results for 
Search instead for 
Did you mean: 

Open socket timeout error

Sometime I can write to the local shared variable through data socket. But sometime cannot. Even though, I still can read/write through shared variable monitor. The error is in the open socket, said connect to peer timeout. I set timeout to 10s or left blank both not work. I am using 8.2.1 on vista. The computer has 2 lan ports. I met almost same case long time ago. I solved it by diable NETBIOS and one of the lan port. This time, I disabled netbios already. But in vista, seems not able to disable the other lan port. Any suggestion?
0 Kudos
Message 1 of 3

hi turbot,

I had same problem of timeout error.just check if system Firewall is on or off if it is on then make it off and then run the program.i don't know how much this will help you,it helped me.






Gaurav k
CLD Certified !!!!!
Do not forget to Mark solution and to give Kudo if problem is solved.
0 Kudos
Message 2 of 3
firewall already off, 😞
0 Kudos
Message 3 of 3