LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Facing an issue white installing NI Scan Engine software under Remote systems in NI MAX

Solved!
Go to solution

Facing an issue white installing NI Scan Engine software under Remote systems in NI MAX

Version of NI-MAX-2023

LABVIEW-2023(Q3)

 

Below attached screenshot shows Error ,Can anyone help me on this

Sai Nandini
0 Kudos
Message 1 of 3
(377 Views)
Solution
Accepted by topic author Responsibility$2003

I'm not an expert on this, but it seems to me that the problem is the installer is expecting to see a version of NI-Logos 5.6 or later to have been installed.  I just looked at my system, which is running LabVIEW 2019 and 2021 and supports a myRIO, and I do not seem to have NI-Logos installed (or running as a Service).  I am also not using a Scan Engine with the myRIO, but am using the myRIO Software Toolkit.  [I also use DAQmx with USB DAQ devices without problems].

 

Bob Schor

0 Kudos
Message 2 of 3
(299 Views)

Thanks for the information Bob ,I will look into that once.

Sai Nandini
0 Kudos
Message 3 of 3
(272 Views)