LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

EtherCAT Library

Solved!
Go to solution

Hello,

I am working with NI-9145 chassis. I am trying to install EtherCAT software library along with INtime  real-time system software. In the EtherCAT help document, I see that the recommendation is to disable Safe boot while installing this software ( see picture below). 

manojrr_0-1689955090298.png

My company IT does not allow this option and I do not have admin rights to my computer. Upon trying installation anyways, I got the following error. 

 

manojrr_1-1689955157954.png

 

Can you someone educate me on the following things:

 

1) Why do we need to disable secure boot for this?

2) Do I need to disable secure boot only during installation or all the time?

3) Is there any work around for this without the need to disable secure boot?

 

Thanks,

Manoj

0 Kudos
Message 1 of 2
(737 Views)
Solution
Accepted by topic author manojrr

Seems like you are trying to install EtherCAT Library for LabVIEW Download. It is not developed and supported by NI. You should reach out to info@ackermann-automation.de

 

To use NI-9145, the driver you need is NI-Industrial Communications for EtherCAT Download

-------------------------------------------------------
Control Lead | Intelline Inc
Message 2 of 2
(716 Views)