Showing results for 
Search instead for 
Did you mean: 

Downloading software after transferring a license

Go to solution

My company just purchased an old software license (LabVIEW 2015 Professional Development) from a friend. The license transfer was just accepted by NI. It will be a month before he can send me the software CDs. So, is it possible to download the 2015 software from the web after the license has been transferred? If so, how do I go about doing so?

0 Kudos
Message 1 of 12

Google "LabVIEW 2015 download"

0 Kudos
Message 2 of 12

Thank you gregoryj,

I have done that. It provides me with an option to "Register your serial number or renew your SSP to access previous versions", which sends me to my 'Products' page. But, the products which was transferred is a "Multi-IDE Bundle" (via the Serial Number).

I then 'Select Action' --> 'Download Software' and it sends me to download the 'Multi-IDE Bundle', which contains LabVIEW 2018. But, I need LabVIEW 2015...



0 Kudos
Message 3 of 12

Did you find this download page?


If you click the "I am a current user of LabVIEW Development System" link it should start downloading.

Message 4 of 12

Yes, I found the download page that you linked. However, I don't see the "I am a current user of LabVIEW Development System" link that you mentioned. When I click the link you provided, though, it prompts me to save the file 2015LV-WinEng.exe, which I'm guessing is what I want. I just wonder why I can't view the link myself from the download page?

0 Kudos
Message 5 of 12

Yes that's the filename it gives me as well. I think you just have to login first to see those options!

0 Kudos
Message 6 of 12

I was and have been logged in when opening the download page, but have never seen that option---only:

Register your serial number or renew your SSP to access previous versions. Contact NI if you have additional questions.

. Very strange...

0 Kudos
Message 7 of 12

I think the login to and to the forums is separate. The web page changed for me when I logged out of



0 Kudos
Message 8 of 12

You're right, but I was logged into both. I tried it from another PC and still can't see the option that you provided.


I wonder if it's because I'm a user of Professional Development system??


I found the download page for LabVIEW 2016, and that shows me a I am a current user of LabVIEW Development System link. This also worked for 2014 and 2017. Now I'm really not sure why the 2015 isn't working...

0 Kudos
Message 9 of 12

Since you're able to view the "I'm a current user..." link for 2015, would you mind linking that for the 2015 SP1 (64-bit) from this download link? It appears that I, for whatever reason, can't access any of the 2015 downloads (but I can access ALL of the other versions...).

0 Kudos
Message 10 of 12